groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Haywood <mrgranthayw...@gmail.com>
Subject Re: Moving from (3.0 alpha 4 -> beta 1) causes access error to arise
Date Fri, 23 Aug 2019 04:50:19 GMT
Thanks for the link explaining the details, ill keep that in mind.
I will test with the next release
FYI there is a ticket for this issue (GROOVY-9215)

On 8/22/19, Daniel.Sun <sunlan@apache.org> wrote:
> Hi Grant,
>
> The issue should be fixed completely. Please try the next release of 3.0.0.
>
>
> P.S. submitting JIRA issues can help us track issues and remind us of
> fixing
> them ;-)
>
> Cheers,
> Daniel.Sun
>
>
>
>
> -----
> Apache Groovy committer & PMC member
> Blog: http://blog.sunlan.me
> Twitter: @daniel_sun
>
> --
> Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html
>


-- 


-Grant Haywood

Mime
View raw message