groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nelson, Erick" <Erick.Nel...@hdsupply.com>
Subject Re: Groovy 2.5.* missing in maven central & jcenter
Date Sat, 01 Sep 2018 18:47:26 GMT
Groovy , since 2.5.* does not support the all version. You have to get it by module

https://search.maven.org/search?q=g:org.codehaus.groovy%20AND%20v:2.5.2


Erick Nelson
Senior Developer – IT
HD Supply Facilities Maintenance
(858) 740-6523


From: Tommy Svensson <tommy@natusoft.se>
Reply-To: <users@groovy.apache.org>
Date: Saturday, September 1, 2018 at 1:51 AM
To: <users@groovy.apache.org>
Subject: Groovy 2.5.* missing in maven central & jcenter

Hello Groovy fans,

I’m using Groovy and want it to work on later JDKs than 1.8. Apparently that requires version
2.5 and up. The problem I’m finding is that this version is not downloadable by maven. It
is not in maven central nor bintrays jcenter. Some files are actually downloaded: javadoc,
groovydoc and sources! But no binary jars. It can clearly be seen here: http://jcenter.bintray.com/org/codehaus/groovy/groovy-all/2.5.2/

The same goes for 2.5.0 and 2.5.1.

Why is that ?

/Tommy



--

[Image removed by sender.]
Mime
View raw message