groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MG <mg...@arscreat.com>
Subject GraalVM/Truffle ?
Date Wed, 13 Jun 2018 15:33:45 GMT
Since GraalVM (https://en.wikipedia.org/wiki/GraalVM) was mentioned here 
recently: Do we have any statement on plans of Groovy with regards to 
GraalVM, including Truffle ? It might be good to have an official 
statement here on the main Groovy page and on Wikipedia 
(https://en.wikipedia.org/wiki/Apache_Groovy), even if it e.g., in 
essence, just states "Groovy runs/will run fine on GraalVM", "The 
Truffle license (GPL 2.0 w CP exception) is not compatible with Apache 
Groovy" or "Truffle makes no sense for Groovy (at this point)"...

Cheers,
mg



Mime
View raw message