groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul King <pa...@asert.com.au>
Subject Re: [DISCUSS] Groovy 2.6 potential retirement to focus on Groovy 3.0
Date Wed, 13 Jun 2018 18:03:06 GMT
On Wed, Jun 13, 2018 at 10:11 PM, Corum, Michael <mcorum@rgare.com> wrote:

> If 3.0 will still support JDK8, I’d vote for option 3 as well.  If 3 will
> require 9, then maybe option 2.
>
>
>
Groovy 3.0 has JDK8 as minimum.

Cheers, Paul.

Mime
View raw message