With GroovyServ (https://kobo.github.io/groovyserv/) I don't think we need a native launcher, do we?

On Sat, Jul 18, 2015 at 10:25 AM, Russel Winder <russel@winder.org.uk> wrote:
On Thu, 2015-07-16 at 20:42 -0400, Keegan Witt wrote:
> Addendum: native launcher is already mirrored:
> https://github.com/codehaus/groovy-native-launcher

>From my generational backup, I have rescued the last version I had of
this repository.

I am assuming the Groovy group on GitHub should take over ownership of
this repository so it can then be updated (with the read-only codehaus
repository being removed). I spot immediately that the last test of
this was with Groovy 1.7.4.

Assuming we still want a native launcher?

--
Russel.
=============================================================================
Dr Russel Winder      t: +44 20 7585 2200   voip: sip:russel.winder@ekiga.net
41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder



--
Guillaume Laforge
Groovy Project Manager
Product Ninja & Advocate at Restlet