groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Schalk Cronjé <ysb...@gmail.com>
Subject Re: Native Launcher [was Scriptom]
Date Wed, 22 Jul 2015 13:48:48 GMT
On 22/07/2015 14:39, Russel Winder wrote:
> On Wed, 2015-07-22 at 00:33 +0200, Guillaume Laforge wrote:
>> It's now here!
>>
>> https://github.com/groovy/groovy-native-launcher
>>
>> I've updated the readme (from text to asciidoc) and removed the
>> reference
>> to the old content from the Groovy wiki.
>> Whenever we have a pointer for a new home for its doc, we should add
>> that
>> back in the description.
> I can confirm that the new Groovy owned native launcher repository on
> GitHub is consistent with the old Subversion repository and Git
> repository.
>
> I no longer have the Sparc machine that was used for testing the Sparc
> bits, of which there are many.
>
> First question, which versions of Groovy should the installer work
> with? I suspect it is at 1.7.4 at the moment – it is not clear that the
> version shipped in the Windows installer actually works..
>
I have a number of Sparc servers lying around in my loft unused, but I 
don't have time to install the appropriate OS on any of them until the 
end of the summer. But if you want to take care of getting it going, I 
might be able to drop one or two off at your home.

-- 
Schalk W. Cronjé
Twitter / Ello / Toeter : @ysb33r


Mime
View raw message