flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jose Miguel Barone Mattos <jmiguelbar...@gmail.com>
Subject HttpCore library
Date Thu, 17 Nov 2016 16:33:40 GMT
Hi, i'm using httclient library to call a rest service from a custom sink
in the last stable version of Flume (1.7.0)

I needed to update the httcore version included in Flume from 4.1.3 to
4.2.1 because is the version that maven shows me as the right version to
httclient 4.2.1 (also included in Flume).

With the included 4.1.3 my custom sink doesn't work and with 4.2.1 works
flawless.

So, this is a "warning" about the right version to include in Flume.
Thanks and continue with the great work with Flume.

Mime
View raw message