flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kessler, Alexi" <Alexi.Kess...@viasat.com>
Subject Overwriting guava library in flume
Date Tue, 12 Jul 2016 14:42:32 GMT
Hi everyone,
               I'm working as a developer on a flume project that needs to integrate with
another piece of software. The other piece of software requires guava 19.0. It seems that
flume 1.6 still uses guava 11.0. I tried overwriting flume's guava library with 19.0, and
it seems to work ok, but I figured that there must be a reason that flume uses such an old
version. I don't want to accidentally break anything, as this implementation will eventually
go into production. Can anyone shed some light on the library issue?

Thanks,
-Alexi Kessler

Mime
View raw message