flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gonzalo Herreros <gherre...@gmail.com>
Subject Re: flume kafka SASL(kerberos) support
Date Thu, 11 Feb 2016 10:50:03 GMT
1.6 doesn't support kafka kerberos
That upgrade is work in progress, maybe there is a nightly built already
with it but not a release.

Gonzalo

On 11 February 2016 at 10:39, manish jaiswal <manishsrm14@gmail.com> wrote:

> Hi,
>
>
>
> I am not able to use kafka kerberos security auth via flume 1.6.
>
> can you please help.
>
>
>
>
>
> Thanks & regards
> Manish
>

Mime
View raw message