flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kishore alajangi <alajangikish...@gmail.com>
Subject How to build flume-sources-1.0-SNAPSHOT.jar
Date Sun, 26 Apr 2015 13:42:39 GMT
Hi,

I am trying to build flume-souces-1.0-SNAPSHOT.jar to analyze twitter data
on hue from "https://github.com/cloudera/cdh-twitter-example"
the error I am getting is "[ERROR] Failed to execute goal on project
flume-sources: Could not resolve dependencies for project
com.cloudera:flume-sources:jar:1.0-SNAPSHOT: The following artifacts could
not be resolved:
org.apache.flume:flume-ng-core:jar:1.3.0-cdh4.4.0-SNAPSHOT,
org.apache.flume:flume-ng-sdk:jar:1.3.0-cdh4.4.0-SNAPSHOT: Could not find
artifact org.apache.flume:flume-ng-core:jar:1.3.0-cdh4.4.0-SNAPSHOT in
cloudera (https://repository.cloudera.com/artifactory/cloudera-repos)"


how to get rid from this ? please help me.

-- 
Sincere Regards,
A.Kishore Kumar,
Ph: +971-56-48-98377

Mime
View raw message