flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonia Matamoros Rivero <smatamorosriv...@gmail.com>
Subject Re: Flume-0.9.4 with Hadoop-1.0.0/HBase-0.92.0
Date Mon, 05 Mar 2012 11:17:45 GMT
Hi,

Does it mean that Flume is compatible with Hadoop-0.20.x but isn't with
Hadoop-1.0.0?

Thanks!

Sonia

El 5 de marzo de 2012 10:30, alo alt <wget.null@googlemail.com> escribió:

> Hi,
>
> yes. Flume is build agains a version of HDFS and upwards compatible, but
> not forward. You'll see messages like Protocol
> org.apache.hadoop.hdfs.protocol.ClientProtocol version mismatch in the log.
> You can download the source and build flume 0.94 against your new hadoop
> installation.
>
> best,
>  Alex
>
> --
> Alexander Lorenz
> http://mapredit.blogspot.com
>
> On Mar 5, 2012, at 10:16 AM, Sonia Matamoros Rivero wrote:
>
> > Hi!
> >
> > We are using Flume to recollect data from logs and to store them into
> HBase. We are using the Flume-0.9.4. This version works perfectly with
> Hadoop-0.20 and HBase-0.90.3.
> > A few days ago we have upgraded Hadoop to 1.0.0 version and HBase to
> 0.92.0. Now, Flume is not able to connect to HBase. Is there any version
> incompatibility?
> >
> > Thanks in advance,
> >
> > Sonia
> >
>
>

Mime
View raw message