flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lulynn_2008 <lulynn_2...@163.com>
Subject flume-0.9.4 build failed with hbase-0.92.0, because there is no HBaseClusterTestCase in HBase-0.92.0
Date Thu, 08 Mar 2012 06:27:41 GMT
 
Hi,

I was testing could flume-0.9.4 work with hbase-0.92.0. flume-0.9.4 seems incompatible with
hbase-0.92.0. Is there any way to remove this problem? Thank you.

Error information:
[ERROR] public class HBaseTestEnv extends HBaseClusterTestCase {
[ERROR]plugins/flume-plugin-hbasesink/src/test/java/com/cloudera/flume/hbase/HBaseTestEnv.java:[21,2]
method does not override or implement a method from a supertype
[ERROR]plugins/flume-plugin-hbasesink/src/test/java/com/cloudera/flume/hbase/HBaseTestEnv.java:[30,4]
cannot find symbol
[ERROR] symbol  : variable super
[ERROR] plugins/flume-plugin-hbasesink/src/test/java/com/cloudera/flume/hbase/TestHBaseSink.java:[60,12]
cannot find symbol
[ERROR] symbol  : variable conf


Mime
View raw message