celix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bjoern Petri <bjoern.pe...@sundevil.de>
Subject Re: [jira] [Created] (CELIX-163) Add ManifestVersion to Manifest
Date Wed, 15 Oct 2014 11:13:50 GMT

Hi,

It works fine with the WebUI, but not via the go-shell.
There I get an error saying that the ManifestVersion is missing.
Adding this manually allows me also to do the deployment
via the go-shell.

Regards,
   Bjoern






On 2014-10-15 13:08, Alexander Broekhuis wrote:
> Hi,
> 
> Why is the version needed? It was never needed, and worked with the 
> current
> bundles (as long as they are packaged using jar).
> 
> 
> 2014-10-15 7:06 GMT-04:00 Bjoern Petri (JIRA) <jira@apache.org>:
> 
>> Bjoern Petri created CELIX-163:
>> ----------------------------------
>> 
>>              Summary: Add ManifestVersion to Manifest
>>                  Key: CELIX-163
>>                  URL: https://issues.apache.org/jira/browse/CELIX-163
>>              Project: Celix
>>           Issue Type: Wish
>>             Reporter: Bjoern Petri
>>             Priority: Minor
>> 
>> 
>> To be able to deploy CELIX Bundles with Apache Ace, the Manifest 
>> Version
>> is needed within the Manifest. This is currently not part of the 
>> Manifest
>> 
>> 
>> 
>> --
>> This message was sent by Atlassian JIRA
>> (v6.3.4#6332)
>> 

Mime
View raw message