archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pozo Torres, Joaquin" <>
Subject Issue remote repository https
Date Fri, 25 Sep 2015 13:59:55 GMT

So far I have not had any problems with remote repositories, but now I need to add a new remote
repository and I have a problem. The difference with the previous ones is that this new is
https. I've tried everything, add the certificate to jre , config proxy etc... but ever the
same error. "Return code is: 503 , ReasonPhrase:Service Unavailable." And "Connection timed

The connectivity is tested successfully.

The remote repository is of the ZK EE framework.

Someone who can help me?

Thank you in advance.

Este correo electr?nico y, en su caso, cualquier fichero anexo al mismo, contiene informaci?n
de car?cter confidencial exclusivamente dirigida a su destinatario o destinatarios. Si no
es vd. el destinatario indicado, queda notificado que la lectura, utilizaci?n, divulgaci?n
y/o copia sin autorizaci?n est? prohibida en virtud de la legislaci?n vigente. En el caso
de haber recibido este correo electr?nico por error, se ruega notificar inmediatamente esta
circunstancia mediante reenv?o a la direcci?n electr?nica del remitente.
Evite imprimir este mensaje si no es estrictamente necesario.

This email and any file attached to it (when applicable) contain(s) confidential information
that is exclusively addressed to its recipient(s). If you are not the indicated recipient,
you are informed that reading, using, disseminating and/or copying it without authorisation
is forbidden in accordance with the legislation in effect. If you have received this email
by mistake, please immediately notify the sender of the situation by resending it to their
email address.
Avoid printing this message if it is not absolutely necessary.

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message