archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: Cannot login after 1.4-M3 upgrade - User not valid
Date Sun, 11 Nov 2012 15:34:27 GMT
2012/11/9 Miguel Almeida <migueldealmeida@gmail.com>:
> I've upgraded from 1.4-M2 to 1.4-M3. I have a shared /data/database/users
> directory, so I configured 1.4-M3 to use the existing location.
>
> However, when I try to login I get the following error in the log (and
> cannot login in the UI):
>
> 2012-11-09 11:22:42,269 [qtp1555011902-25] INFO
> org.apache.archiva.redback.rest.services.DefaultLoginService [] - user
> admin not validated
Can you go to the db using squirel and changed the validate field .
Well that's a bit weird as issue as you just upgrade archiva version.
Did you move to new UI too ?
>
> I don't know if something changed. I tried resetting the pasword in the UI,
> but I didn't get any email.
uhm nothing in the logs ? again new UI or old one ?
>
> How can I login with this user?
>
> Cheers,
>
> Miguel Almeida



--
Olivier Lamy
Talend: http://coders.talend.com
http://twitter.com/olamy | http://linkedin.com/in/olamy

Mime
View raw message