archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From madhu phatak <phatak....@gmail.com>
Subject Re: Repository indexing not working
Date Tue, 15 Nov 2011 18:31:14 GMT
Thanks for quick replies :)

On Tue, Nov 15, 2011 at 11:47 PM, Brett Porter <brett@apache.org> wrote:

> I'd recommend upgrading to 1.3.5, even though it may not impact this
> particular problem.
>
> Either way, the DB is the one that is missing information. The best course
> is to go to the repositories page, check "Process All Artifacts" and press
> "Scan Repository Now". This will force everything to be scanned.
>
   I tried this but nothing changed

>

If things are still missing, there are other possibilities:
> - the artefacts you want scanned are not included in the artefacts list on
> the repository scanning configuration page
>
      U mean the patterns?

> - old versions of the snapshots are actually being purged (I didn't think
> that's what you meant, but it's worth noting)

     If they are purged corresponding jar or pom should not be there
in file system right? I can see the jars in filesystem but when i browse
repo through browser it doesn't show many artifacts

>


> You can look in the logs for more details on what eventually gets scanned
> as well.
>

I try to see in archiva.log but it doesnot give much info on whats
going.Should i see somewhere else?



>
> Cheers,
> Brett
>
> On 15/11/2011, at 9:41 AM, madhu phatak wrote:
>
> > 1.3
> >
> > sent from nexus s
> > On Nov 15, 2011 11:04 PM, "Brett Porter" <brett@apache.org> wrote:
> >
> >> What version of Archiva are you using?
> >>
> >> On 15/11/2011, at 6:39 AM, madhu phatak wrote:
> >>
> >>> Hi All,
> >>>
> >>> I moved my apache archiva to a new server. The problem i am facing is
> my
> >>> snapshot repository folder has over 1000 jars but when i do scanning
> from
> >>> archiva it only shows 300. I touched all the jars but its of no user. I
> >>> removed .indexer and .index and db also but nothing able to change
> that.
> >>> Can anyone please help me on this isse?
> >>>
> >>> --
> >>> Join me at http://hadoopworkshop.eventbrite.com/
> >>
> >> --
> >> Brett Porter
> >> brett@apache.org
> >> http://brettporter.wordpress.com/
> >>
> >>
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
>
>


-- 
Join me at http://hadoopworkshop.eventbrite.com/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message