archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <>
Subject Re: Delete artifact from the web interface doesn't work?
Date Wed, 30 Nov 2011 11:57:11 GMT
This looks like a different issue - as it is a milestone release there are still some kinks
to be worked out. Can you file it?

FYI, when I tested it, the behaviour I got was that all the artifacts were deleted, but the
project-level metadata was not (so I could still browse to the artifact, but the download
box was empty).

- Brett

On 29/11/2011, at 9:40 PM, Mickael Marrache wrote:

> Hi,
> I'm doing some tests on Archiva 1.4-M1. I've deployed artifacts to the internal and snapshots
repository. But now I want to delete them to repeat the tasks. So, I used the Delete artifacts
option in the menu to delete the two artifacts. But, when I browse the repositories, I see
that the artifacts are still there. I also tried to Scan each of the repository, the two artifacts
are still there. I see that there is an open issue on JIRA (MRM-999<>)
but it doesn't seem related to the description given there. There, the issue appears when
you try to delete an artifact from the file system (manually) but now I'm using the Delete
artifact option added to the new version of Archiva. Does it mean that the Delete artifact
feature isn't available for now?
> Thanks

Brett Porter

View raw message