archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Dreux <dreux.benja...@uqam.ca>
Subject Re: Acces to administration panel
Date Thu, 03 Feb 2011 13:40:24 GMT
Hi
Thanks for taking time to respond to my SOS message.
I tried with chrome, on this the only security option which is
offered, is use a protection against malware and phishing.
Then i tried with firefox. I did with these option activated,
-prevent when a site try to install a complementary module
-block site which a signaled as attack sites
-block sites which are signaled as fake

With chrome after i enter my credential, o don't have more options
than the option i had as guest. If i click on "login" a second time,
then a text say that I'm already logged, and all the options appears.
Then i can use the user administration option (the whole block of
option) but i can't use the option about the repositories, the link
redirect me (i can see in in the apache log, which i use as a front
end for my tomcat) to the index, which say that i'm already logged.

If i used firefox, after a successful login, all option appears
correctly, but then i can't access to the page about the repository.
There is no redirection, it look like the page load, and then nothing
append.

Except for the apache log, i didn't see noting relevant to this situation.

Because of this i decided to use nexus instead.
But if you need it, i can respond any question about it, as long as
the project need it.

Have a good day.
2011/2/2 Brett Porter <brett@apache.org>:
> We've had trouble tracking it down. Do you have more data for the issue?
>
> * What browser are you using?
>
> * Is Stephen's advice about the clock skew relevant to you here?
>
> * What security level is the browser set at? Does the user see it as an intranet site,
or an internet site?
>
> * Anything in the logs that seems relevant?
>
> * Did this happen immediately on install, or after some time using it?
>
> On 02/02/2011, at 2:45 AM, benjiiiiii@gmail.com wrote:
>
>> Hi
>>
>> I juste recently installed archiva.
>> Using my admin account, i can't do all the action i want to.
>> Exemple i can't acces "Repository group".
>>
>> I've seen this http://jira.codehaus.org/browse/MRM-728, but there is
>> no solution for this issue.
>> Does anoy one have the same kind of issues.
>>
>> Regards
>>
>> --
>> Benjamin DREUX
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
> http://au.linkedin.com/in/brettporter
>
>
>
>
>



-- 
Benjamin Dreux
Analyste-Programmeur
Chaire de logiciel libre-Finance Social et solidaire
UQAM
Montréal

Mime
View raw message