archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Engebakken Geir <>
Subject Unable to find project model for
Date Tue, 02 Mar 2010 14:04:31 GMT
Hi all, 

We now have got an error  Unable to find project model for [path to POM artifact]

I have checked the repository and the pom file mentioned is there.

I have tried to touch the files in repository, and reindexed the repository, but it it doesn't
help. Also tried the "update database now".

Suddenly I noticed an error in the archiva.log which has a reference to the snapshots repository,
but we talk about the same missing pom as in the internal repository. Anyone knows what happens
here :

2010-03-02 14:41:41,038 [btpool0-0] WARN  org.apache.maven.archiva.consumers.database.ProjectModelToDatabaseConsumer
Unable to read project model /var/archiva/data/repositories/snapshots/com/edb/finance/customer/scs/customer/admin/edb-cu
stomer-admin-business/1.8.1/edb-customer-admin-business-1.8.1.pom : file does not exist: /var/archiva/data/repositories/
org.apache.maven.archiva.repository.project.ProjectModelException: file does not exist: /var/archiva/data/repositories/s

View raw message