archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Emmanuel Venisse" <emmanuel.veni...@gmail.com>
Subject Re: LDAP auth instructions/how to?
Date Tue, 05 Aug 2008 15:38:14 GMT
I'm not sure ldap docs on redback site are up-to-date

Chris, do you use LDAP or LDAPS?
LDAPS isn't supported for the moment

Emmanuel

On Tue, Aug 5, 2008 at 5:08 AM, Maria Odea Ching <oching@apache.org> wrote:

> Hi Chris,
>
> You just need to put the LDAP config in your security.properties file, you
> no longer need to edit the application.xml as specified here:
> http://redback.codehaus.org/integration/ldap.html (just copy & paste the
> config specifed in the security.properties section)
>
> And you might also need to add the LDAP specific configuration specified in
> the LDAP Settings section in this document:
> http://redback.codehaus.org/configuration.html
>
> HTH,
> Deng
>
> On Tue, Aug 5, 2008 at 8:16 AM, Chris Brentano <
> chris.brentano@jivesoftware.com> wrote:
>
> > Hi all,
> >
> > I'd like to configure Archiva to do LDAP authentication to Active
> > Directory. It appears that Redback has LDAP support, and I've seen some
> > various bits here and there about configuring the security.properties or
> > application.xml file to utilize LDAP, but I can't find a concise guide.
> Can
> > anyone provide some basic instructions and are there any gotchas I should
> be
> > aware of? Thanks!
> >
> > - Chris
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message