archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "von Janowsky, Simon" <>
Subject Re: Problem with 1.1.1 - Login does not work
Date Wed, 13 Aug 2008 07:56:37 GMT
I could solve the problem by logging in as another administrator.
Didn't know the password of admin2 last night....
In the User Management section the first "admin" was locked then...
I unlocked the admin, but when trying to log in again, he was locked
again. After changing "admin"s password login worked fine.

Now I am a little confused, is this a bug?
The behaviuor is exact the same as MRM-728, since the login also failed

By the way, Archiva is really great :-)


Was this working for you in a previous version? Do you have anything
in common/different to the MRM-728 report?


2008/8/13 von Janowsky, Simon <>:
>  Hi all,
> after setting up the new Archiva version 1.1.1, everything worked
> Repositories, Proxy connectory and users were created.
> But now I am not able to login anymore, when I use the admin account,
> the screen refreshes and only the "Find Part" in the
> left menu appears. When loggin in as a registered user and Global Repo
> manager the same happens, it is only possible
> to edit the account details (what is not seen being admin). I found
> or a similar bug in the bugtracking system (issue MRM-728)....
> Is this unresolved? How can I fix this? By the way I use Tomcat 6.0.16
> to deploy archiva.
> Help would really be appreciated.
> With kind regards,
> Simon von Janowsky

View raw message