archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud HERITIER" <aherit...@gmail.com>
Subject Re: archiva is very slow
Date Tue, 26 Aug 2008 21:01:58 GMT
There was a problem on the central repository which was itself very slow
Perhaps archiva lost mny time to access to it.
Did you have a look at your logs to check what archiva does ?

On Tue, Aug 26, 2008 at 8:11 PM, <Lars.Weber@procon-it.de> wrote:

> We have the same problem here since Version 1.1.1..
> Building takes sometimes more than 10 minutes with no snapshot releases in
> the dependency tree.
>
> C'ya
> Lars
>
>
>
>
> "Diouf Mouhamed" <MDiouf@vsc-technologies.com>
> 26.08.2008 19:23
> Bitte antworten an
> users@archiva.apache.org
>
>
> An
> <users@archiva.apache.org>
> Kopie
>
> Thema
> archiva is very slow
>
>
>
>
>
>
> Hi all,
>
> We are using archiva. Since 3 days, archiva is being very very slow.
> We've tried both standalone and web app mode but the result is the same.
> We have 11 proxy repositories used by 6 managed repositories. We are
> about 200 user's.
>
> Any help?
>
> Best regards,
>
> Mouhamed
>
>
>
>
>


-- 
..........................................................
Arnaud HERITIER
..........................................................
OCTO Technology - aheritier AT octo DOT com
www.octo.com | blog.octo.com
..........................................................
ASF - aheritier AT apache DOT org
www.apache.org | maven.apache.org
...........................................................

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message