archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mick Knutson" <mickknut...@gmail.com>
Subject Re: [archiva 1] Unable to download the artifact from any repository
Date Mon, 14 Jan 2008 22:21:24 GMT
http://rc-sun66e.ut.dentegra.lab:8080/archiva/internal/org/codehaus/mojo/xmlbeans-maven-plugin/2.3.0/xmlbeans-maven-plugin-2.3.0.jar

Still results in 404 error


On Jan 14, 2008 12:55 PM, Wendy Smoak <wsmoak@gmail.com> wrote:

> On Jan 14, 2008 1:45 PM, Mick Knutson <mickknutson@gmail.com> wrote:
> > If I go to:
> >
> http://rc-sun66e.ut.dentegra.lab:8080/archiva/org/codehaus/mojo/xmlbeans-maven-plugin/2.3.0/xmlbeans-maven-plugin-2.3.0.jar
> >
> > (I get a 404 Not Found error)
>
> The url should have .../archiva/repository/[repo-id]/]org... in it.
>
> > as per the quickstart guide, I should force archiva to download this
> right?
>
> This page?  http://maven.apache.org/archiva/docs/1.0/quick-start.html
>
> It suggests trying
>
> http://localhost:8080/archiva/repository/internal/junit/junit/3.8.1/junit-3.8.1.jar
> .
>
> Note the 'repository/internal' bit that's missing from the url you
> mentioned.
>
> > I have these CFG'd in Archiva:
>
> If you're copying and pasting from the Archiva web page, it isn't
> coming through clear enough for me to tell what's there.  Try
> formatting it in a text editor before pasting it into your email.
>
> --
> Wendy
>



-- 
Thanks,
Mick Knutson

http://www.baselogic.com
http://www.blincmagazine.com
http://www.djmick.com
http://www.myspace.com/mickknutson
http://www.myspace.com/BLiNCMagazine
http://tahoe.baselogic.com
---

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message