archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clifton <clifton.cr...@gmail.com>
Subject Re: Cannot install on Windows!
Date Wed, 23 Jan 2008 20:22:33 GMT

Thanx! I'll try that tonight when I get home. Still I wonder why t would be
an issue to start with. I must be doing something wrong but I'm not sure
where.


Wendy Smoak-3 wrote:
> 
> On Jan 23, 2008 6:46 AM, Clifton <clifton.craig@gmail.com> wrote:
> 
>> No. I installed in C:\java-apps\archiva. I edited the batch file to put
>> fouble quotes around the env var expansions. I know this is a common
>> problem
>> with many batch scripts written for Java apps. (I had the same issue with
>> Laszlo and quoting the env-vars fixed it.) However that didn't seem to
>> make
>> a difference. I also move Java from "C:\Program
>> Files\JavaSoft\jdk-1.5.0_10"
>> to the root of my C drive so that when Java_Home expands in the batch
>> file
>> it wouldn't be a problem. Still I get this problem. I thought it may be
>> choking on my Path variable because that would be the only thing that has
>> "Files\Research" in it.
> 
> Try setting a different PATH for Archiva, with only what it needs.
> 
>  You can add a line to the batch file that starts Archiva, or run
> Archiva as a different user with its own environment.
> 
> -- 
> Wendy
> 
> 

-- 
View this message in context: http://www.nabble.com/Cannot-install-on-Windows%21-tp15020396p15051327.html
Sent from the archiva-users mailing list archive at Nabble.com.


Mime
View raw message