archiva-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Borut BolĨina <...@najdi.si>
Subject Failed to resolve artifact org.apache.maven.archiva:archiva-utils:jar:1.0-SNAPSHOT
Date Wed, 21 Feb 2007 13:47:23 GMT
Hello,

this seems the right place to ask. I am getting a build error becouse of 
missing artifact (archiva-utils). I can not install to my local repo as 
this jar is nowhere to be found. Please advise.

[INFO] 
------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] 
------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

Missing:
----------
1) org.apache.maven.archiva:archiva-utils:jar:1.0-SNAPSHOT

  Try downloading the file manually from the project website.

  Then, install it using the command:
      mvn install:install-file -DgroupId=org.apache.maven.archiva 
-DartifactId=archiva-utils \
          -Dversion=1.0-20060923.005752-2 -Dpackaging=jar 
-Dfile=/path/to/file

  Path to dependency:
        1) 
org.apache.maven.plugins:maven-install-plugin:maven-plugin:2.2-20061118.060401-2
        2) org.apache.maven.archiva:archiva-utils:jar:1.0-SNAPSHOT

----------
1 required artifact is missing.

for artifact:
  
org.apache.maven.plugins:maven-install-plugin:maven-plugin:2.2-20061118.060401-2

from the specified remote repositories:
  central (http://maven.interseek.com),
  freehep-maven (http://java.freehep.org/maven2),
  apache.snapshots (http://people.apache.org/repo/m2-snapshot-repository)


Mime
View raw message