ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sutchark <...@git.apache.org>
Subject [GitHub] ant-ivy issue #68: Why no new Ivy version yet?
Date Thu, 01 Mar 2018 19:40:33 GMT
Github user sutchark commented on the issue:

    https://github.com/apache/ant-ivy/pull/68
  
    Tested this with the latest release (2.4.0) and also a build of the latest master.
    
    Fetching all dependencies of:
    organisation="io.playn" module="playn-java-lwjgl" revision="2.0"
    
    Most of the dependencies are just fetched fine but it doesn't fetch all necessary dependencies
from organisation='org.lwjgl'
    
    Tested this with Maven and Gradle. Both fetch the dependencies correctly.


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message