ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gintautas Grigelionis <g.grigelio...@gmail.com>
Subject Re: Cutting new releases?
Date Fri, 26 Jan 2018 20:48:50 GMT
I'd love to ivyfy Ant (at least 1.10), but as I said elsewhere that would
require Ivy 2.5 ;-)

Gintas

2018-01-26 20:04 GMT+01:00 Jan Matèrne (jhm) <apache@materne.de>:

> Cool. ;)
> Have committed my hint to the manual.
> Nothing more in my pipeline ...
>
> Jan
>
> > -----Urspr√ľngliche Nachricht-----
> > Von: Stefan Bodewig [mailto:bodewig@apache.org]
> > Gesendet: Freitag, 26. Januar 2018 18:45
> > An: dev@ant.apache.org
> > Betreff: Cutting new releases?
> >
> > Hi all
> >
> > while merging the latest changes I've saw master is now more than 200
> > commits ahead of the 1.10.1 tag, maybe it is time for a release. :-)
> >
> > I propose to cut 1.9.10 and 1.10.2 in parallel.
> >
> > Does anybody feel either of the two branches isn't stable enough or is
> > anybody currently working on/looking into soemthing that should delay
> > releases?
> >
> > Stefan
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org For additional
> > commands, e-mail: dev-help@ant.apache.org
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message