ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gintautas Grigelionis <g.grigelio...@gmail.com>
Subject Re: [VOTE] IvyDE requirements
Date Tue, 11 Jul 2017 21:24:23 GMT
+1 on both (having suggested it previously).

Gintas

2017-07-11 23:07 GMT+02:00 Nicolas Lalevée <nicolas.lalevee@hibnet.org>:

> We have recently voted to make Ivy require Java 1.7. I think we should do
> it for IvyDE too.
> Do you vote for it ?
>
>
> And while making the build of IvyDE work again nicely, I had to update its
> dependencies. Mainly, the build requires Eclipse 4.3, aka Eclipse Kepler
> (it is not the newest one as you can see [1]). So let’s make it official
> that we require at least Eclipse 4.3.
> Do you vote for it ?
>
>
> Nicolas
>
> [1] https://en.wikipedia.org/wiki/Eclipse_(software)#Releases <
> https://en.wikipedia.org/wiki/Eclipse_(software)#Releases>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message