ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [VOTE] Adopt Java8 as Baseline for 1.10 on master Branch
Date Tue, 22 Mar 2016 18:05:11 GMT
On 2016-03-22, André-John Mas wrote:

> I don't mind which version we go with, but I would like to see the
> main Ant home page be clear about which Ant version to use, based on
> installed Java version.

> Could we have a compatibility matrix or something equivalent, on the
> main page?  Something that takes into account the TL;DR crowd :)

Absolutely, yes.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message