ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy Lambert <anto...@gmx.de>
Subject Re: JDK 9 build 06 is available on java.net
Date Thu, 10 Apr 2014 02:50:06 GMT
Hi,

On Apr 9, 2014, at 9:55 AM, Jan Matèrne (jhm) <apache@materne.de> wrote:

> I am trying to add the Java9 support.
> First try is building on Java9, which fails due stricter javadoc checks.
> 
> 
Yup, I think Stefan had reported too that generating the Javadoc of Ant also fails under Java
1.8

> Jan
> 
> 
> 
> 

> svn-rev 1.585.946
> Working on Windows 7
> No optional libs (which doesnt exist in svn)
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_22-b03)
> Java HotSpot(TM) Client VM (build 1.5.0_22-b03, mixed mode, sharing)
> ============================================================================
> 
> 
…. pruning the detailed failures
> ==> not fine, but I dont see a problem for trying Java9
> 
> 
 Can you download the optional libs using fetch.xml ? and rerun the tests.
If we have failures due to the absence of the optional libs it should be possible to correct
that.



Regards,

Antoine


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message