ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 37257] - running build.sh with pre-existing ant install
Date Thu, 27 Oct 2005 16:13:27 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37257>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37257





------- Additional Comments From tatar@anl.gov  2005-10-27 18:13 -------


When upgrading from a ant 1.5.2  Running ant from build.sh, I got the following
error when ant tried to install itself.

Exception in thread "main" java.lang.NoClassDefFoundError:
org/apache/tools/ant/launch/Launcher

ant was looking at /usr/share/ant/lib which had 1.5.2 class libraries not the
1.6.5 class libraries which were needed for the build. 

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message