ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <>
Subject Re: [patch] mainly name-hiding
Date Thu, 10 Mar 2005 23:40:15 GMT

I had a quick look at thi spatch and not sure I agree with some thigns 
in it.

I'm not sure I understand the motivation for this name hiding stuff. 
Changing variable names from "password" to "pass" or "daemonTasks" to 
"dTasks" does not strike me as being an improvement.

Likewise, I do not see converting an if-else to a ternary conditional 
makes the code clearer - on the contrary it makes it more convoluted.

You've moved the // comments at the end of a block into the block. I'd 
prefer to just get rid of them altogether.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message