ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 31673] - ANT replaces 'space character' with '%20 '
Date Tue, 12 Oct 2004 18:09:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=31673>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=31673

ANT replaces 'space character' with '%20 '





------- Additional Comments From jackwang@ca.ibm.com  2004-10-12 18:09 -------
The buildfile (including its full path) is: "C:/Program 
Files/WebSphere/CommerceServer57/config/deployment/xml/createInstance.xml"

One of the defined target antfiles for createInstance.xml 
is: "./configureDatabase.xml"
And the corresponding error in the output log is: "C:\Program%
20Files\WebSphere\CommerceServer57\config\deployment\xml\configureDatabase.xml 
could not be found"

My understanding of this error is that ANT interprets "./configureDatabase.xml" 
to be "C:\Program Files\WebSphere\CommerceServer57
\config\deployment\xml\configureDatabase.xml", and replaces " "(space) with "%
20", and causes the error.

Let me know if you need more info. Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message