ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22326] New: - remove deprecated / 1.1 issues packages ant and ant.filters - ant.loader
Date Mon, 11 Aug 2003 21:28:28 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22326>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22326

remove deprecated / 1.1 issues packages ant and ant.filters - ant.loader

           Summary: remove deprecated / 1.1 issues packages ant and
                    ant.filters - ant.loader
           Product: Ant
           Version: 1.6Alpha (nightly)
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Enhancement
          Priority: Other
         Component: Core
        AssignedTo: dev@ant.apache.org
        ReportedBy: ant@kruithof.xs4all.nl


Created patch to update packages
 
org.apache.tools.ant
org.apache.tools.ant.filters
org.apache.tools.ant.filters.util
org.apache.tools.ant.helper
org.apache.tools.ant.input
org.apache.tools.ant.launch
org.apache.tools.ant.listener
org.apache.tools.ant.loader

to avoid using deprecated methods as much as possible
remove reflection to avoid 1.2 / 1.1 issues
remove constructs to avoid 1.2 / 1.1 issues
Added refusal to work for Java 1.1 to the Project.java

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message