ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18667] - javah module no longer works with Java 1.4.2
Date Mon, 07 Apr 2003 21:36:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18667>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18667

javah module no longer works with Java 1.4.2





------- Additional Comments From calvin.austin@sun.com  2003-04-07 21:36 -------
The 'old' interface is still available as 
com.sun.tools.javah.oldjavah.Main.main(args) which should see ant through until
(java) 1.5. This is what the javah binary currently uses

Mime
View raw message