ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jon Skeet" <jon.sk...@peramon.com>
Subject JavaDoc errors in the optional.extension package
Date Wed, 24 Jul 2002 09:59:27 GMT
Trying to build the JavaDoc for Ant, I'm getting warnings in
org.apache.tools.ant.optional.extension.{Specification,Extension}.java.
These files contain warning messages saying:

 * WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING
 *  This file is from excalibur.extension package. Dont edit this file
 * directly as there is no unit tests to make sure it is operational
 * in ant. Edit file in excalibur and run tests there before changing
 * ants file.
 * WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING

Obviously fixing the JavaDocs won't break the actual behaviour, but I
don't want the changes to be overwritten by a future change in
excalibur.

Is there an appropriate procedure here? Do I need to just liase with the
excalibur folks?

Jon

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message