ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rollo, Dan" <dro...@ets.org>
Subject Optional PVCS w/ mapped windoze drive fails
Date Thu, 06 Jun 2002 16:16:07 GMT
Apologies if this has been covered, but I found only one reference in the
archives and it was a bug report marked as closed due to being a duplicate.

The PVCS Optional task in Ant 1.5 beta 2 fails if the directory tree into
which you are doing a get doesn't already exist when you are launching PVCS
PCLI via a mapped network drive. The resulting errors are[ get: error,
"<some dir>" is not a directory.] A bug report number: 4346 shows changes to
the createFolders() method that appear to handle this problem (I haven't
fully testing it yet...). Unfortunately, it seems this fix has not been
applied to the latest beta code. I noticed a "linestart" property that might
allow a workaround, but I have not had any success using a variety of
"linestart" characters (e.g. linestart="&quot;R:" - ['R' is the mapped drive
letter] in the build.xml PVCS target).

Can the above mentioned fix be added to the code?
Is there some other workaround for using this task with mapped windoze
drives?

Thanks,
Dan



************************************************************************** 
This e-mail and any files transmitted with it may contain privileged or 
confidential information. It is solely for use by the individual for whom 
it is intended, even if addressed incorrectly. If you received this e-mail 
in error, please notify the sender; do not disclose, copy, distribute, or 
take any action in reliance on the contents of this information; and delete 
it from your system. Any other use of this e-mail is prohibited. Thank you 
for your compliance.




--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message