ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 7871] - ejbjar Task for WebLogic 7.0 uses depracated ejbc
Date Tue, 30 Apr 2002 14:39:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7871>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=7871

ejbjar Task for WebLogic 7.0 uses depracated ejbc

conor@cortexebusiness.com.au changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |WONTFIX



------- Additional Comments From conor@cortexebusiness.com.au  2002-04-30 14:39 -------
There is no easy way to determine what version of ejbc to use. If I default to
weblogic.ejbc, version 6 users will have problems. I have decided, therefore, to
leave the current behaviour as is.

If you wish to avoid the warning, set the ejbcclass attribute as follows
    ejbcclass="weblogic.ejbc"
in the <weblogic> element. 

This attribute is supported in Ant 1.4.1 although it was not documented since up
until version 6, <ejbjar> could figure out the correct compiler. I have
documented it now.

--
To unsubscribe, e-mail:   <mailto:ant-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:ant-dev-help@jakarta.apache.org>


Mime
View raw message