ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 3713] - Ant rpms and saxon
Date Wed, 19 Sep 2001 08:55:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3713>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=3713

Ant rpms and saxon





------- Additional Comments From nicolas.mailhot@one2team.com  2001-09-19 01:55 -------
Hi

I'm trying to use ant 1.4 with saxon (6.3).
When I get the tar.gz packaging and invoke ant with 

<somepath>/jakarta-ant-1.4/bin/ant all is well.

When I try the same with the ant command after installing the rpm I get a

Buildfile: build.xml

BUILD FAILED

The AElfred parser is a SAX2 XMLReader

I think the 1.3 ant rpms had the same problem.

Mime
View raw message