ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 2101] - run.bat does not detect Ant directory
Date Thu, 12 Jul 2001 12:13:20 GMT
http://nagoya.apache.org/bugzilla/show_bug.cgi?id=2101

*** shadow/2101	Sun Jun 10 16:39:42 2001
--- shadow/2101.tmp.19887	Thu Jul 12 05:13:20 2001
***************
*** 2,9 ****
  | run.bat does not detect Ant directory                                      |
  +----------------------------------------------------------------------------+
  |        Bug #: 2101                        Product: Ant                     |
! |       Status: NEW                         Version: 1.3                     |
! |   Resolution:                            Platform: PC                      |
  |     Severity: Normal                   OS/Version: Windows 9x              |
  |     Priority: Other                     Component: Wrapper scripts         |
  +----------------------------------------------------------------------------+
--- 2,9 ----
  | run.bat does not detect Ant directory                                      |
  +----------------------------------------------------------------------------+
  |        Bug #: 2101                        Product: Ant                     |
! |       Status: RESOLVED                    Version: 1.3                     |
! |   Resolution: FIXED                      Platform: PC                      |
  |     Severity: Normal                   OS/Version: Windows 9x              |
  |     Priority: Other                     Component: Wrapper scripts         |
  +----------------------------------------------------------------------------+
***************
*** 48,51 ****
  ------- Additional Comments From eswierk@cs.stanford.edu  2001-06-10 16:39 -------
  Actually the patch (id=204) doesn't quite work.  FOR %%I IN ("%ANT_HOME%
  \lib\*.jar") doesn't work when ANT_HOME has a space in it.  Win98 is so much 
! fun!
--- 48,57 ----
  ------- Additional Comments From eswierk@cs.stanford.edu  2001-06-10 16:39 -------
  Actually the patch (id=204) doesn't quite work.  FOR %%I IN ("%ANT_HOME%
  \lib\*.jar") doesn't work when ANT_HOME has a space in it.  Win98 is so much 
! fun!
! 
! ------- Additional Comments From conor@cortexebusiness.com.au  2001-07-12 05:13 -------
! I have committed a fix - thanks
! 
! Interestingly, under NT at least, the /nul trick does not work if the argument 
! to exist is quoted. 

Mime
View raw message