ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <>
Subject Re: [patch] Proposal for refactoring
Date Thu, 20 Jul 2000 06:58:52 GMT
>>>>> "JS" == Jimmy Sieben <> writes:

 JS>          If there is going to be a renaming, I'd definitely say
 JS> rename executeon to execon. That way fewer build files break (and
 JS> it's shorter to type, without sacrificing clarity)

No problem with this, that's the benefit of *not* documenting new
features 8^).


View raw message