ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hall, John" <jh...@solant.com>
Subject RE: Ant not compiling
Date Wed, 19 Jul 2000 22:43:06 GMT
Is it a new tag, or is it still ANT1_1?

john

-----Original Message-----
From: Peter Donald [mailto:donaldp@mad.scientist.com]
Sent: Wednesday, July 19, 2000 4:38 PM
To: ant-dev@jakarta.apache.org
Subject: Re: Ant not compiling


At 08:46  19/7/00 -0400, you wrote:
>Hi all,
>
>I'm a new ant user with the following problem: ant executes with all the
>right messages but no compilation takes place. Downloaded tomcat 1.3 on NT
4
>(already had JDK1.3 and understand ant comes with Tomcat), installed,
set-up
>source directory structure to conform to pattern required by ant's
>build.bat. Checked build.xml and build.bat and executed BUILD ALL which
>resulted in ant execution with everything looking good (directory builds,
>etc.) except no class files were created in my destination directory even
>though the message COMPILING... and PERFORMING A MODERN COMPILE...
appeared.

Problem with an old version of Ant. A new version was released hours ago -
go get it and all your problems should be solved.

Cheers,

Pete

*------------------------------------------------------*
| "Nearly all men can stand adversity, but if you want |
| to test a man's character, give him power."          |
|       -Abraham Lincoln                               |
*------------------------------------------------------*

Mime
View raw message