ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jimmy Sieben <jim...@utdallas.edu>
Subject Re: [patch] Proposal for refactoring
Date Thu, 20 Jul 2000 05:37:05 GMT
At 09:41 PM 7/19/2000, you wrote:
>How about making <executeon> shorter: <execon>
>and making the class ExecOnTask ?  I don't really care about the names,
>but I suspect it would be good to be as consistent as
>possible. Or maybe making 'exec' 'execute' ... Suggestions?

         If there is going to be a renaming, I'd definitely say rename 
executeon to execon. That way fewer build files break (and it's shorter to 
type, without sacrificing clarity)
+-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=+
| Jimmy Sieben <> jimmys@utdallas.edu <> EvlG@IRC <> Young Game Designer
|
| ICQ UIN: 650255 <> Most things suck, thats what makes some things rock |
| Homepage: http://www.utdallas.edu/~jimmys/                             |
+-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=+


Mime
View raw message