ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <Craig.McClana...@eng.sun.com>
Subject Re: To jaxp or not to jaxp
Date Fri, 21 Jul 2000 00:37:19 GMT
Which version of Xerces do you have?  My understanding is you have to
have at least 1.1.2 for JAXP compatibility.

Craig MClanahan


Jose Alberto Fernandez wrote:

>  Ok, I am confused now.A week ago I was told that jaxp.jar and
> parse.jar where not needed is you had xerces.jar in the path.I have
> xerces.jar in ant/lib and ANT will still complain about JAXP. I then
> added jaxp.jar and parse.jarand now things work. So what is the right
> way? Is there something else I have to do to get ANT working with
> xerces?Jose Alberto


Mime
View raw message