ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fotis Jannidis" <>
Subject RE: problem with writing a task
Date Thu, 09 Mar 2000 08:24:11 GMT
> I am having exactly the same problem Fontis is having.  I am using 3.1 Beta
> 1 (also tried 3.1 Beta1 RC1) and it refuses to work.  I tried 3.0 and it
> worked fine.
> Not sure what broke in 3.1.. or what I'm doing wrong.  I tried the examples
> to a T that was sent out a few messages back, and got the following stack
> trace:

I don't know whether this helps in any way, but one of the roots of my problems was a 
very strange behaviour of jdk1.2.2 on win98: If I put a class with 4 uppercase letters in
row in its name into the classpath, java doesn't find it (I had the problem with 
XSLT.class). Putting the same class into the extension dir makes it visible. 
The Fop project switched to Ant now and uses the Xslt.class. You can find a shell script 
and a batch file to start Ant which at least work on some systems ;-) in:


View raw message