allura-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eugène Adell <Eugene.Ad...@d2-si.eu>
Subject WebOb conflict
Date Sun, 14 Apr 2013 20:04:12 GMT
Hello

when installing Allura, I get an error at this step :


$ python setup.py develop

error: Installed distribution WebOb 1.2.3 conflicts with requirement WebOb==1.1.1


Do I need to force an install with WebOb 1.1.1 ?

Mime
View raw message