allura-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Brondsema <d...@brondsema.net>
Subject Re: WebOb conflict
Date Tue, 23 Apr 2013 17:51:19 GMT
Yeah, the numpy & matplotlib packages are difficult to install, and are causing
us problems in other places too (creating the vagrant box, readthedocs setup,
Apache Jenkins which I'm exploring).  So I'd like to work on removing those
dependencies soon.

On 4/23/13 1:46 PM, Tim Van Steenburgh wrote:
> It looks like you don't have a C++ compiler installed. If you're on Ubuntu,
> try `sudo apt-get install g++` before running the pip installs.
> 
> -- 
> Tim Van Steenburgh
> Sent with Sparrow <http://www.sparrowmailapp.com/?sig>
> 
> On Tuesday, April 23, 2013 at 1:25 PM, Eugène Adell wrote:
> 
>>
>>
>> Hi all
>>
>> it's still not good, maybe are there other packages which behave like numpy ?
>> The new logs are here : http://95.154.250.47/alluralogs/
>>
>> I notice that the pip install fails with a gcc compil.
>>
>> It's not possible to use the Vagrant image on my server and it would be nice
>> to have the "normal" install process working well
>>
>> Again, thanks for helping.
>>
>>
>> De : Cory Johns [cjohns@slashdotmedia.com <mailto:cjohns@slashdotmedia.com>]
>> Envoyé : lundi 22 avril 2013 17:05
>> À : allura-users@incubator.apache.org <mailto:allura-users@incubator.apache.org>
>> Objet : Re: WebOb conflict
>>



-- 
Dave Brondsema : dave@brondsema.net
http://www.brondsema.net : personal
http://www.splike.com : programming
              <><

Mime
View raw message