abdera-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Garrett Rooney" <roo...@electricjellyfish.net>
Subject Re: problems setting entry content
Date Sat, 31 Mar 2007 13:30:54 GMT
On 3/31/07, Brian Moseley <bcm@osafoundation.org> wrote:
> i'm having all sorts of problems setting the content on an entry.
> i'll preface the problem statement by saying that i'm using the
> 0.2.0-incubating-SNAPSHOT build that's in the
> <http://people.apache.org/repo/m2-snapshot-repository/> repository. i
> tried to build from source (r524345) but got tons of build errors
> about IRISyntaxException and package org.apache.abdera.i18n.iri not
> existing.

Can you be more specific about the problem you're seeing here.  I just
tried the basic example you talk about further down:

  public void testBmosley() throws Exception {
    Abdera abdera = new Abdera();

    Feed f = abdera.newFeed();
    Entry e = f.addEntry();


And got the following output:

<?xml version='1.0' encoding='UTF-8'?><feed

This implies that your bug has been fixed in trunk, so if we can get
you up and running maybe you'll be ok ;-)

One particularly interesting question would be how are you trying to
build.  Ant vs Maven might have some big implications with regard to
the recent changes in the iri stuff, for example.


View raw message